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PENGHASILAN LUKISAN 3D

BERBANTU KOMPUTER

TOPIK 2.0

MINGGU 1



HASIL PEMBELAJARAN

2.1 Pengenalan kepada perisian Sketchup

2.2 Menghasilkan lukisan 3D rekabentuk sebuah bangunan

setingkat dengan keluasan maksima 10 meter persegi

2.3 Menghasilkan lukisan 3D rekabentuk bangunan satu tingkat

dengan keluasan lantai maksimum 120 meter persegi

menggunakan perisian SketchUp



PENILAIAN

 UJIAN TEORI 

 Di akhir topik 3.3 pada minggu ke 13

 Terdiri dari soalan objektif dan subjektif

 AMALI 1a

 Pelajar dikehendaki menghasilkan lukisan 3D 

rekabentuk sebuah bangunan setingkat

dengan keluasan maksima 10 meter persegi

 AMALI 1b

 Pelajar dikehendaki menghasilkan lukisan 3D 

rekabentuk sebuah bangunan setingkat

dengan keluasan maksima 120 meter persegi



PENGENALAN KEPADA 

PERISIAN SKETCHUP

2.1.1  Antaramuka (Interface)
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PENGENALAN KEPADA 

PERISIAN SKETCHUP

Membuat dokumen baharu

(to create a new document)

 File > New atau Ctrl+N

 Dokumen baru dipaparkan. Penetapan units, palette dan lain-

lain adalah berdasarkan template yang dipilih

Membuka dokumen sedia ada

(to open a document)

 File > Open atau Ctrl+O

 Pilih dokumen yang ingin dibuka

Menyimpan dokumen

(to save a document)

 File > Save atau Ctrl+S > Namakan dokumen dan tentukan

lokasi

 File > Save As untuk menyimpan dokumen dengan nama

baru atau lokasi baru

Menutup dokumen dan program

(to close a document and end the program)

 File >Exit atau Ctrl+Q



PENGENALAN KEPADA 

PERISIAN SKETCHUP

Apa itu Toolbar ?

 Ikon arahan / fungsi dalam Sketchup dipaparkan pada

toolbar

 Toolbar diagihkan mengikut kategori contohnya drawing, 

edit, measurement, view dan lain-lain

 Toolbar baharu boleh dicipta dengan memasukkan ikon-

ikon yang dipilh / kerap digunakan

Membuka / Memaparkan Toolbar

(to open a toolbar)

 View > Toolbars

 Klik pada toolbar yang ingin dipaparkan / diaktifkan

Mencipta Toolbar baharu

(to create a new toolbar)

 View > Toolbars >Klik New

 Masukkan nama toolbar > OK

 Klik dan tarik (drag) ikon daripada toolbar lain ke dalam

toolbar yang baru dicipta

 Klik Close apabila telah selesai



PENGENALAN KEPADA 

PERISIAN SKETCHUP

Pemilihan T e m p l a t e

 Klik Choose Template setelah membuka program 

Sketchup

 Window > Preference > Pilih template

** Template  yang sesuai untuk pelajar senibina > 

Architectural Design – Feet and Inches atau Millimeters

Penetapan U n i t s

 Window > Model Info > Pilih Units

 Pada ruangan format, pilih format yang dikehendaki dan

tentukan unit serta precision

(bagi Length Units dan Angle Units)

 Pilih format Architectural jika ingin menggunakan unit 

kaki (feet) dan inci (inches)

 Pilih format Decimal jika ingin menggunakan unit meters

/ centimeters / milimeters



PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – N A V I G A T I O N 

 Fungsi : Paparan lukisan

 Kaedah : Klik bar menu / toolbar atau mouse

Z o o m

 Fungsi : zoom in dan zoom out 

 Kaedah penggunaan :

1 – Klik zoom atau taip z

2 – Letak cursor pada tengah skrin

3 – Klik, drag up (zoom in) dan drag down 

(zoom out)

*    Jika menggunakan mouse, putarkan click 

wheel untuk zoom in dan zoom out

P a n

 Fungsi : melihat panoramic view

 Kaedah penggunaan :

1 – Klik pan atau taip h

2 – Letak cursor pada tengah skrin

3 – Klik dan drag ke atas/bawah dan kiri/kanan

Zoom  W i n d o w

 Fungsi : melihat paparan kawasan

tertentu / yang dipilih

 Kaedah penggunaan :

1 – Klik zoom window atau ctrl+shift+w

2 – Klik titik permulaan

3 – Drag dan lepaskan cursor pada titik kedua

(kawasan dipilih dalam window)

Zoom  E x  t e n t

 Fungsi : melihat keseluruhan lukisan / model

 Kaedah penggunaan :

1 – Klik zoom extent atau ctrl+shift+e

2 – Keseluruhan lukisan akan dipaparkan pada

skrin

O r b i t 

 Fungsi : melihat paparan keliling (dalam putaran 3D)

 Kaedah penggunaan :

1 – Klik orbit atau taip o

2 – Letak cursor pada tengah skrin

3 – Tekan dan hold shift untuk pan view

*    Jika menggunakan mouse, klik dan drag click wheel



PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – S E L E C T I O N

 Fungsi : Memilih objek

 Kaedah : Klik bar menu / toolbar atau kekunci spacebar 

Select a line

 Kaedah penggunaan :

1 – Klik select

2 – Klik pada garisan yang dipilih

Select an object

 Kaedah penggunaan :

1 – Klik select

2 – Klik tiga kali pada satu permukaan objek

3 – Keseluruhan objek akan dipilih

Select a face

 Kaedah penggunaan :

1 – Klik select

2 – Klik pada permukaan yang 

dipilih

Select more than one object

 Kaedah penggunaan :

1 – Klik select

2 – Klik tiga kali pada satu permukaan objek

3 – Tekan dan hold  ctrl untuk menambah

objek lain

4 – Tekan dan hold shift untuk menambah / 

membuang objek lain

5 – Tekan dan hold ctrl + shift untuk

membuang objek

Select a surface

 Kaedah penggunaan :

1 – Klik select

2 – Klik dua kali pada permukaan

yang dipilih

3 – Edge dan surface akan dipilih

Kaedah selection – window dan crossing

 WINDOW :

1 – Klik select

2 – Klik dan drag dari kiri ke kanan

 CROSSING :

1 – Klik select

2 – Klik dan drag dari kanan ke kiri

face / surface

edge

3D object

Selections.mov
Selections.mov
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PERISIAN SKETCHUP

ASAS – G U I D E

T a p e  M e a s u r e

 Fungsi : Membuat garisan binaan/garisan panduan

(guide)

 Kaedah penggunaan :

Guide yang selari dengan edge

1 – Klik tape measure atau taip t

2 – Gerakkan cursor pada garisan (hingga keluar

‘on edge’)

3 – Klik dan drag ke arah kiri/kanan atau atas/bawah

garisan, masukkan jarak dan tekan enter

4 – Klik dan drag hingga ke titik rujukan (jika tidak

masukkan jarak)

Guide point

1 – Klik tape measure atau taip t

2 – Klik pada hujung garisan atau penjuru objek

3 – Gerakkan cursor pada arah yang dikehendaki

4 – Masukkan jarak yang dikehendaki dan tekan enter

P r o t r a c t o r

 Fungsi : Membuat garisan binaan/garisan panduan

(guide) bagi garisan condong

 Kaedah penggunaan :

1 – Klik protractor

2 – Klik mana-mana titik pada objek atau bukan pada

objek

3 – Gerakkan cursor untuk menentukan arah guide

4 – Masukkan nilai sudut yang dikehendaki dan tekan

enter



PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – D R A W I N G

L i n e

 Fungsi : Melukis garisan lurus

 Kaedah penggunaan :

1 – Klik line atau taip l

2 – Klik pada titik mula dan kemudian titik

seterusnya /akhir dan tekan spacebar/esc

3 – Garisan mudah dilukis mengikut paksi x, y dan z

4 – Masukkan ukuran : Gerakkan garisan pada arah

yang dikehendaki, masukkan ukuran dan tekan

enter

R e c t a n g l e

 Fungsi : Melukis segiempat

 Kaedah penggunaan :

1 – Klik rectangle atau taip r

2 – Klik pada titik mula, drag dan klik pada titik kedua

secara diagonal

3 – Masukkan ukuran : Klik titik mula, masukkan

ukuran dengan format x,y (x-panjang, y-lebar) 

dan tekan enter

4 – Ukuran juga boleh dimasukkan setelah melukis

rectangle

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Line.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Line.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Rectangle.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Rectangle.mov


PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – D R A W I N G

C i r c l e

 Fungsi : Melukis bulatan

 Kaedah penggunaan :

1 – Klik circle atau taip c

2 – Klik titik tengah dan tarik garisan bulatan

3 – Masukkan ukuran : Klik titik tengah, masukkan

radius dan tekan enter

4 - Bilangan segi/segmen boleh dimasukkan

dengan cara menaip bilangan segi diikuti

dengan ‘s’ dan enter

A r c

 Fungsi : Melukis garisan lengkung

 Kaedah penggunaan :

1 – Klik arc atau taip a

2 – Klik titik mula, kemudian titik akhir dan tarik

lengkung

3 – Masukkan ukuran : Klik titik mula, kemudian titik

akhir dan masukkan radius/bulge dan tekan enter

4 - Bilangan segi/segmen boleh dimasukkan

dengan cara menaip bilangan segi diikuti dengan

‘s’ dan enter

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Circle & Polygon.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Circle & Polygon.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Arc.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Arc.mov


PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – D R A W I N G

P o l y g o n

 Fungsi : Melukis bentuk dengan sisi-sisi

garisan lurus

 Kaedah penggunaan :

1 – Klik polygon

2 – Klik titik mula dan kemudian titik akhir

3 – Masukkan ukuran : Klik titik mula, masukkan

inscribed radius dan tekan enter

4 - Bilangan segi/segmen boleh dimasukkan

dengan cara menaip bilangan segi diikuti

dengan ‘s’ dan enter

F r e e h a n d

 Fungsi : Melukis bentuk bebas

 Kaedah penggunaan :

1 – Klik freehand

2 – Klik titik mula dan drag mengikut bentuk yang 

dikehendaki

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Circle & Polygon.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Circle & Polygon.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Freehand.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Freehand.mov
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PERISIAN SKETCHUP

ASAS – E D I T I N G

E r a s e r

 Fungsi : Memadam garisan

Menyembunyikan garisan

Menghaluskan (smooth) edge         

 Kaedah penggunaan :

1 – Klik eraser atau taip e

2 – Klik garisan

3 – Tekan dan hold shift untuk menyembunyikan

garisan

4 – Tekan dan hold ctrl untuk menghaluskan edge

5 – Tekan dan hold ctrl+shift untuk menimbulkan

semula garisan yang telah dipadam

Kekunci D e l e t e

 Fungsi : Memadam garisan/permukaan/objek

 Kaedah penggunaan :

1 – Select objek

2 – Tekan kekunci delete

A x e s

 Fungsi : Mengubah kedudukan dan arah paksi

mengikut satah objek tertentu

 Kaedah penggunaan :

1 – Klik axes

2 – Gerakkan cursor untuk menentukan titik asalan

satah baru dan seterusnya klik

3 – Gerakkan cursor untuk menentukan arah paksi

merah (red axis) dan seterusnya klik

4 – Gerakkan cursor untuk menentukan arah paksi

hijau (green axis) dan seterusnya klik

5 – Paksi biru (blue axis) akan berserenjang dengan

paksi merah dan hijau secara automatik

6 – Mengembalikan paksi ke kedudukan asal - klik

kanan pada paksi dan pilih Reset

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Eraser.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Eraser.mov
Axes.mov
Axes.mov
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PERISIAN SKETCHUP

ASAS – E D I T I N G

M o v e

 Fungsi : Memindahkan objek

Menyalin objek ( copy/duplicate )

 Kaedah penggunaan :

1 – Select objek

2 – Klik move atau taip m

3 – Pilih titik rujukan (base point) dan seterusnya

pindahkan objek

4 - Masukkan ukuran sekiranya perlu semasa

memindahkan objek

5 – Menyalin objek : Tekan ‘ctrl’ semasa

menggerakkan objek.

6 – Menyalin objek secara jajaran (array) : Tekan

‘ctrl’ dan letakkan objek. Masukkan jumlah objek

yang ingin disalin mengikut format contohnya : 

5x atau 5/

R o t a t e

 Fungsi : Memutar objek

Menyalin objek ( dalam bentuk putaran)

 Kaedah penggunaan :

1 – Select objek

2 – Klik rotate atau taip q

3 – Pilih titik rujukan (base point) dan satah putaran

4 – Putarkan objek atau masukkan sudut putaran

dan tekan enter

5 – Menyalin objek : Tekan ‘ctrl’ semasa memutar

objek.

6 – Menyalin objek secara putaran (rotation array) : 

Tekan ‘ctrl’ dan letakkan objek. Masukkan

jumlah objek yang ingin disalin mengikut format 

contohnya : 5x atau 5/

7 – Tekan dan hold shift untuk mendapatkan paksi

putaran yang dikehendaki

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Move.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Move.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Rotate.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Rotate.mov


PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – E D I T I N G

O f f s e t

 Fungsi : Melukis garisan yang selari dengan

garisan/permukaan yang dipilih

 Kaedah penggunaan :

1 – Klik offset atau taip f

2 – Klik garisan atau garisan permukaan dan bawa

cursor ke dalam atau ke luar

3 – Masukkan ukuran ( jarak antara garisan selari ) 

sekiranya perlu

4 – Teknik double click – mengulang offset dengan

jarak yang sama dengan langkah offset 

sebelumnya

S c a l e

 Fungsi : Mengubah saiz objek

 Kaedah penggunaan :

1 – Select objek

2 – Klik scale atau taip s

3 – Klik grip yang dikehendaki dan drag untuk

mengecilkan atau membesarkan objek

4 – Masukkan nilai skala yang dikehendaki dan enter

5 – Klik grips pada penjuru yang bertentangan untuk

mengubah saiz secara seragam

6 – Tekan dan hold shift untuk mengubah saiz secara

seragam dari mana-mana grips

7 – Tekan dan hold ctrl untuk mengubah saiz dari

tengah objek (center grip sebagai base point)

8 – Klik grips pada tengah objek dan drag untuk

memantulkan objek (mirror). Pastikan skala -1.00

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Offset.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Offset.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Scale.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/Scale.mov


PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – E D I T I N G

P u s h / P u l l

 Fungsi : Menghasilkan objek 3D daripada

permukaan 2D

Objek dibentuk dengan kaedah tolak/tarik

 Kaedah penggunaan :

1 – Select permukaan (surface)

2 – Klik push/pull atau taip p

3 – Gerakkan cursor ke arah yang dikehendaki, 

masukkan ukuran jika perlu dan tekan enter

4 – Teknik double click – mengulang push/pull dengan

jarak yang sama dengan langkah sebelumnya

5 – Teknik point inference (on face/on edge)– menaik

/menolak permukaan dengan merujuk garisan

atau permukaan lain 

6 – Tekan ctrl untuk menghasilkan objek baru

daripada permukaan yang sama

F o l l o w  M e

 Fungsi : Membentuk objek 3D dengan berpandukan

shape dan path

Shape – bentuk 2D   

Path – Laluan kepada shape

 Kaedah penggunaan :

1 – Lukis shape 2D

2 – Kenalpasti path – sama ada lukis atau

berpandukan garisan/permukaan sedia ada

3 – Klik follow me

4 – Klik shape dan gerakkan cursor mengikut path 

yang dikehendaki

5 – Kaedah lain – Select surface, klik follow me dan

klik shape (bagi bentuk yang ingin dihasilkan

mengikut garisan permukaan

../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/PushPull.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/PushPull.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/FollowMe.mov
../aisy-grafik/SPS 2055 GRAFIK SENIBINA 2/2.1 PENGENALAN KEPADA LUKISAN SKETCHUP/Video/FollowMe.mov
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PERISIAN SKETCHUP

ASAS – G R O U P  dan C O M P O N E N T

G r o u p

 Fungsi : Mengumpulkan objek dalam satu entiti

 Kaedah penggunaan :

1 – Select satu objek atau lebih

2 – Pilih Edit > Make Group pada bar menu 

atau klik kanan > Make Group

3 – Name group – klik kanan pada group > Entity Info 

> masukkan nama

4 – Edit group – klik dua kali pada group atau klik

kanan > Edit Group

5 – Close group – Pilih Edit > Close 

Group/Component pada bar menu atau klik pada

ruang kosong di kawasan melukis

6 – Explode group – klik kanan pada group dan pilih

Explode

C o m p o n e n t

 Fungsi : Mengumpulkan objek dalam satu entiti

seperti group dan boleh digunakan dalam

fail yang sama dan fail yang lain.

Pengubahsuaian pada satu component 

memberi kesan yang sama pada component 

lain yang digunakan

 Kaedah penggunaan :

1 – Select satu objek atau lebih

2 – Pilih Edit > Make Component pada bar menu 

atau klik kanan > Make Component

3 – Name component– masukkan nama dan butiran lain 

pada dialoq box  Create Component dan klik create

4 – Edit component – klik dua kali pada component atau

klik kanan > Edit Component

5 – Close component – Pilih Edit > Close 

Group/Component pada bar menu atau klik pada

ruang kosong di kawasan melukis

6 – Explode component – klik kanan pada

componentdan pilih Explode



PENGENALAN KEPADA 

PERISIAN SKETCHUP

ASAS – C O L O R S  dan M A T E R I A L S

P a i n t  B u c k e t

 Fungsi : Meletakkan bahan /kemasan

dan warna pada objek

 Kaedah penggunaan :

1 – Pada bar menu Window > Default Tray > 

Materials 

atau klik paint bucket atau taip b

2 - Pilih material pada tab select dan paint

pada permukaan yang dipilih

3 – Edit material – klik tab edit dan lakukan

pengubahsuaian dari segi warna, jenis

tekstur, saiz tekstur dan opacity

4 – Tekan shift dan hold – untuk mengubah

material pada semua permukaan yang 

sama

5 – Tekan ctrl dan hold – untuk mengaplikasi

material pada permukaan yang 

bersambung

6 – Tekan ctrl+shift dan hold – untuk

mengubah material pada permukaan

yang sama tetapi untuk satu objek sahaja

7 – Tekan alt dan hold – untuk sample paint Texture library Edit texture



 Namakan 3 jenis arahan melukis objek dengan

menggunakan program Sketchup

 Namakan 3 jenis arahan menyunting objek dengan menggunakan

program Sketchup

RUMUSAN



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI

2.2.1  Rekabentuk fasad

d e f i n i s i
FASAD

Tampak bangunan di sisi 

yang berhadapan dengan 

ruang terbuka atau jalan. 

Tampak HADAPAN sebuah 

bangunan



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI

p r i n s i p
REKABENTUK FASAD

H E A D

B O D Y

B A S E



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI

2.2.2  Kemasan

d e f i n i s i
KEMASAN BANGUNAN

Kerja-kerja penghabisan 
bagi menentukan kecantikan dan 

keUNIKan pada sesebuah bangunan 
atau struktur-struktur 

yang dibina. Beberapa jenis kemasan 
boleh dilakukan pada sesebuah 

bangunan berdasarkan 
kepada BAHAN yang digunakan dan 

juga pertimbangan kos



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI

LANGKAH-LANGKAH :

1 – Membuka fail baru dalam perisian Sketchup

2 – Melukis dinding dan lantai bangunan

secara 2D berdasarkan lakaran pelan

lantai bangunan yang diberi

Arahan : line, rectangle, offset, measure tape

3 – Menaikkan 3D dinding dan lantai

bangunan berdasarkan lakaran

pandangan sisi bangunan

Arahan : push/pull



4 – Membuat bukaan untuk pintu dan

tingkap

Arahan :  tape measure, rectangle, 

push/pull

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI

5 - Membina pintu dan tingkap secara

berasingan dengan mengaplikasikan

group / component . 

Seterusnya pintu dan tingkap

dimasukkan pada model



6 – Membina bumbung berdasarkan

lakaran pelan lantai dan

pandangan sisi

Arahan : line / rectangle / offset / 

rotate / follow me

7 – Membina elemen tambahan

pada fasad bangunan

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI



8 – Mengaplikasikan bahan / kemasan pada

bangunan dan fasad bangunan

Arahan : paint bucket

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 10 METER PERSEGI



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI

LANGKAH PERSEDIAAN :

1 - Import fail Autocad (.dwg)

2 - Lock fail yang diimport

LANGKAH MENGHASILKAN MODEL 3D :

1 - MEMBINA DINDING, TIANG DAN LANTAI

 Melukis dinding, tiang dan lantai

bangunan secara 2D berpandukan lukisan

kerja pelan lantai bangunan yang telah

diimport

LANGKAH KERJA BESERTA GAMBARAJAH  



 Menaikkan 3D dinding, tiang dan lantai

bangunan berpandukan lukisan kerja

pandangan sisi bangunan

 Membuat bukaan untuk pintu dan tingkap

merujuk kepada lokasi pada lukisan kerja

pelan lantai bangunan

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI



2 - MEMBINA PINTU DAN TINGKAP

 Membina pintu dan tingkap secara

berasingan dengan mengaplikasikan

group / component. 

 Pintu dan tingkap dimasukkan pada

model bangunan

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI



3 - MEMBINA BUMBUNG

 Melukis dan membina bumbung 3D 

berpandukan lukisan kerja pelan

bumbung dan pandangan sisi bangunan

 Mengaplikasikan group / component

pada bumbung

 Meletakkan bumbung pada kedudukan

yang betul

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI



4 - MEMBINA ELEMEN TAMBAHAN DAN FIGURA

 Menambah elemen tambahan pada bangunan

 Memasukkan figura manusia, kenderaan dan

lanskap dari internet menggunakan fungsi 3D

warehouse

MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI

5 - MENGAPLIKASIKAN BAHAN / KEMASAN 

PADA BANGUNAN

 Memasukkan bahan / kemasan yang 

bersesuaian pada luaran bangunan

 Menggunakan skema warna yang 

bersesuaian



MENGHASILKAN LUKISAN 3D

REKABENTUK BANGUNAN SETINGKAT 
KELUASAN MAKS 120 METER PERSEGI

6 - MENGHASILKAN PERABOT 

RUANG DALAMAN

 Menghasilkan perabot 3D bagi satu ruang

dalaman yang dipilih

 Mengaplikasikan group / component pada

setiap perabot yang dihasilkan

7 - MENGAPLIKASIKAN BAHAN / KEMASAN 

PADA RUANG DALAMAN 

 Membina siling pada ruang dalaman yang 

dipilih

 Memasukkan kelengkapan ruang

dalaman dari internet menggunakan

fungsi 3D warehouse

 Memasukkan bahan / kemasan yang 

bersesuaian pada ruang dalaman

bangunan


